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Using Microsoft Exchange

New User Checklist

If you are a new user to Microsoft Exchange, you should take the following steps to insure that
your account remains secure, organized, and personalized:

 
• Change your password (write it down somewhere just in case you forget your new

password).
• Create personal folders on your local hard drive so that you can organize all of your

messages. NOTE:  These local folders reside on your hard drive and do not get
backed up.

• Customize your settings.  These settings and options include how your mail gets
delivered (read and delivery receipts); read and send options; spell check; color
settings, etc.

Note:  In this guide, wherever you see an underlined letter as part of a command word (ex.
File), that refers to the keyboard shortcut

Starting the Microsoft Exchange Client

To start the Microsoft Exchange Client
• For Windows 95, on the desktop, double-click the Inbox icon.
• For Windows 3.1, from the Microsoft Exchange group, double-click the Microsoft Exchange

icon.
• For DOS, from the DOS prompt, type CD\EXCHANGE   and then type EXCHANGE .

Opening or Closing a Message

To open a message or other item in a folder:
• Double-click the header, or select the item, and then choose Open from the File menu.

To open the next or previous item in the list, do one of the following while an item is open:
• To open the next item in the list, choose Next from the View menu.
• To open the previous item in the list, choose Previous from the View menu.

To close an item
• From the File menu, choose Close.

Sending a Message

To send a message
1. In the View Menu, choose New Message  from Compose, or click the New Message  button.
2. To address the message, do one of the following:

• Click To and/or Cc to select names from the Address Book.
• In the To and/or Cc box, type the names of the recipients and users whom you want

to receive a carbon copy.  Separate multiple names with semicolons (;).
3. Hit Tab to the Subject box and type the subject of the message.
4. Hit Tab to the Message Box and type your message.
5. From the File menu, choose Send, or click the Send button.



Note:  By default, all messages that you send are automatically saved in the Sent Items folder.

IMPORTANT:  Please do not send unsolicited mail to a large number of users unless it
is absolutely necessary.

Replying to a Message

To reply to a message
1. If the message is not open, you must first select it.  Then do one of the following.

• To reply to the sender only, from the Compose menu, choose Reply To Sender, or
click the Reply To Sender  button.

• To reply to the sender and everyone listed in the To and Cc boxes, from the
Compose menu, choose Reply To All , or click the Reply To All  button.

2. Type your reply.
3. From the File menu, choose Send, or click the Send button.

Bcc (Blind Carbon Copy) Box

An address box where you enter names of recipients who will receive a copy of a message but
will not appear in the list of message recipients. For each person listed in the Bcc box, only that
person and the message sender knows to whom the message was sent.

To add a Bcc box to an open New Message form

• From the View menu, choose Bcc Box.

The Bcc box is used to send blind carbon copies of a message to recipients whose names will not
appear to other recipients.

Deleting a Message

To delete a message
• From the File menu, choose Delete, or click the Delete button.
If the item is closed, you must first select it.

Tips:  To delete a list of sequential items, select the first item in the list, and while pressing
SHIFT, press the down arrow key until you reach the last item that you want deleted.  To delete
items in a list that are not sequential, select the first item in the list, and while pressing CTRL,
click each item that you want to delete.

To add a name to the Personal Address Book

1. From the Tools menu in the Viewer, choose Address Book , or click the Address Book  button.
2. In the Show Names From The  box, select the address list from which you want to add names to

your personal address book (PAB).
3. Under Type Name Or Select From List, type or select the name you want to add to your PAB.
4. From the File menu, choose Add To Personal Address Book , or click the Add To Personal

Address Book  button.
5. From the File menu, choose Close.



To delete a name from the Personal Address Book

1. From the Tools menu in the Viewer, choose Address Book , or click the Address Book
button.

2. In the Show Names From The  box, select Personal Address Book .
3. Under Type Name Or Select From List, type or select the name you want to delete, and then

choose Delete from the File menu, or click the Delete button.
4. When you are asked to confirm the deletion, choose Yes, and then choose Close from the

File menu.

Tip:  If a recipient has two e-mail addresses, you can create two separate addresses in your PAB
and identify each one with a distinct display name.

Formatting Text (Applies to Windows 95 & Windows 3.1 only)

When you compose a message, you can format the text almost as you would in a document you
created using a word processing program such as Microsoft Word. You can use different formats
to emphasize text and create special effects, including changing the font and color, and adding
bold, italic, and underline formats. You can also apply multiple formats to the same characters.
For example, text can be both bold and underlined.  For new messages, the Microsoft Exchange
Client uses the font, font size, color, and other formats that are stored in the default settings. If
you prefer a different look for text, you can change these settings.

By default, text is aligned flush left, producing an unaligned right margin. However, you have the
option of centering text or aligning it flush right. You can also indent text to the next and previous
tab stops.

To call attention to major points or to make a series of items easier to read, you can format text as
a bulleted list.

Editing Text

You can copy, move, or delete information in the body of a message. If an item contains
information that you want to include in another location, you can copy or cut the information and
paste it in a new location instead of retyping it.  The Microsoft Exchange Client also has a find
and replace feature for editing text.

You can check the spelling of a selected word, part of a message, or an entire message with the
spelling checker. In addition, you can choose to have each message checked automatically before
it is sent.

To apply or remove text formats

1. Select the text that you want to change, or position the insertion point where you want to
begin typing text with a new format.

2. To change the font or font size, select a new font name in the Font box or a new font size in
the Font Size box.

3. To add or remove bold, italic, or underline formats, on the Formatting toolbar , click the
Bold, Italic, or Underline button .



To request a receipt for a message that you are composing

1. From the File menu, choose Properties, and then select the General tab.
2. Under Options For This Item, do one of the following:

• To receive a receipt when the addressee receives the item, select Delivery Receipt .
• To receive a receipt when the addressee opens the item, select Read Receipt .

3. Choose OK.

To request a receipt for all messages that you send

1. From the Tools menu, choose Options, and then select the Send tab.
2. Under Request That A Receipt Be Sent Back When, do one of the following:

• To receive a receipt when the addressee opens the item, select The Item Has Been
Read.

• To receive a receipt when the addressee receives the item, select The Item Has Been
Delivered.

3. Choose OK.

IMPORTANT:  If you are composing a message and set this option using the Tools menu, the
option will not be applied to the active message. It will be applied to all future messages.

To assign high or low importance to a message that you are composing

1. From the View menu, choose Toolbar.
2. Click one of the following:
• Importance: High button
• Importance: Low button

To assign importance to all messages that you send

1. From the Tools menu, choose Options, and then select the Send tab.
2. Under When Sending Mail, do one of the following next to Set Importance:

• To send a message with high importance, select High.
• To send a message with low importance, select Low.

3. Choose OK.

IMPORTANT:  If you are composing a message and set this option using the Tools menu, the
option will not be applied to the active message. It will be applied to all future messages.

To create a personal distribution list (PDL)

1. From the Tools menu in the Viewer, choose Address Book , or click the Address Book  button.
2. From the File menu, choose New Entry, or click the New Entry button.
3. In the Select The Entry Type box, select Personal Distribution List .
4. Under Put This Entry, select In The, and then select Personal Address Book .
5. Choose OK.
6. In the Name box, type the name your want for the personal distribution list (PDL), and then

choose Add/Remove Members .



7. Double-click each name that you want to add to the PDL, or select each name and choose
Members.

8. Choose OK until all open dialog boxes are closed, and then choose Close from the File
menu.

To delete a personal distribution list

1. From the Tools menu in the Viewer, choose Address Book , or click the Address Book
button.

2. In the Show Names From The box, select Personal Address Book .
3. Under Type Name Or Select From List, type or select the name of the personal distribution

list (PDL) you want to delete, and then choose Delete from the File menu, or click the Delete
button.

4. When you are asked to confirm the deletion, choose Yes, and then choose Close from the
File menu.

To edit a personal distribution list

1. From the Tools menu in the Viewer, choose Address Book  or click the Address Book
button.

2. In the Show Names From The box, select Personal Address Book .
3. Under Type Name Or Select From List, double-click the personal distribution list  (PDL)

you want to modify, or select the PDL, and then choose Properties from the File menu.
4. Choose Add/Remove Members , and then do one or both of the following:

• To add a name to the PDL, type or select the name under Type Name Or Select From
List, and then choose Members.

• To delete a name from the PDL, select the name in the Personal Distribution List
box, and then press the DEL or BACKSPACE  key.

5. Choose OK until all open dialog boxes are closed, and then choose Close from the File
menu.

To forward a message

1. From the Compose menu, choose Forward, or click the Forward button.
2. If you are forwarding an unopened message, you must first select it.
3. In the To box, specify the recipients.
4. To add comments, move the insertion point to the message body and type.
5. From the File menu, choose Send, or click the Send button.

If the message contains attachments, they are forwarded as well.

Note:  When you forward a private message, the message body in the original message is marked
as “protected”, or “read-only”. Recipients will be unable to modify, cut, or copy any of the
protected text.

To create a folder or subfolder

1. In the folder list, select the location (your mailbox or a folder) for the new folder, and then
choose New Folder from the File menu.

2. Type the new folder name, and choose OK.



To delete a folder or subfolder

1. Select the folder that you want to delete, and choose Delete from the File menu, or click the
Delete button.

When you delete a folder, all subfolders and items in the folder are moved to the Deleted Items
folder unless you are deleting a public folder. You can retrieve items and folders from the Deleted
Items folder until it is emptied.
Tip:  You can also delete a folder by dragging it to the Deleted Items folder.

To insert a file from the file system

1. In the message, position the insertion point where you want to insert the file.
2. From the Insert menu, choose File, or click the Insert File button.
3. In the File Name box, type or select the name of the file that you want to insert.
4. Under Insert As, specify how you want to insert the file:

• To insert the file as text, select Text Only.
• To insert the file as an application icon, select An Attachment .

5. To link the attachment, select Link Attachment To Original File .
6. Choose OK.

Note:  You can also insert a linked object by typing the direct path in the File Name box.

To open an attachment

• Double-click the attachment icon, or select the icon, choose File Object from the Edit menu,
and then choose Open.

To change your advanced security password

1. From the Tools menu, choose Options, and then select the Exchange Server tab .
2. Choose Change Password .
3. In the Old Password box, type your current advanced security password.
4. In the New Password box, type your new advanced security password.  Your advanced

security password must be a minimum of six characters.
5. In the Confirm New Password  box, type the new password again, and then choose OK.



♦ Forget Your Password?  If you forget your password, you must call
the Helpdesk at  x4188.  Your password must be reset by the network
administrator.

To automatically move or copy incoming mail to a specific folder

1. From the Tools menu in the Viewer, choose Inbox Assistant or Out of Office Assistant .
2. Choose Add Rule.
3. Specify the conditions that the item must meet for the move or copy to occur.

• For more conditions, choose Advanced. For more information, choose Help in the
Advanced dialog box.

4. In the Perform These Actions  box, select Move To or Copy To, and choose Folder.
5. Select the folder to which you want the items moved or copied, and choose OK or Close until

all open dialog boxes are closed.

Tip:  Because items are moved to other folders without being displayed in the Inbox, you might
want to add an alert message to this rule so that you know when a new item has arrived.

To send an out of office notification to people who send you mail

1. From the Tools menu in the Viewer, choose Out Of Office Assistant .
2. Select I Am Currently Out Of The Office .
3. In the AutoReply Only Once To Each Sender With the Following Text box, type the message

you want to send; for example, "Out of the office until the tenth of this month."
4. Choose OK.

To create an Out of Office rule, see the Creating or Deleting a Rule topic.

Note: When you log on to the Microsoft Exchange Client with the Out Of Office Assistant turned
on, a notice is displayed to remind you to turn it off.

Getting Help Online
To get online help while in Exchange, go to Help, and choose Microsoft Exchange Help Topics .

Exiting Microsoft Exchange
From the File menu, choose Exit.


